[OSM-talk] Your whishlist for Debian Packages?

Simon Ward simon at bleah.co.uk
Mon Dec 29 02:30:21 GMT 2008


On Mon, Dec 29, 2008 at 02:09:26AM +0100, Steven Le Roux wrote:
> I would like this one :
> 
> http://svn.openstreetmap.org/applications/rendering/party/
> 
> But last time I tried, the python code of the video.py was obsolete
> regarding the sid's dependancies.

Hmm… it’s not “obsolete” with respect to any existing or former packages
in Debian:  It works with Python 2.5, and most of the Python
dependencies are in both Lenny and Sid.

The one exception is it depends on a package not yet in Debian.  Pymedia
has an ITP for it, but there has been no progress on it for a while. I
have personally tried to create a build of Pymedia for Debian that I
feel is adequate enough to package (i.e. support all of Pymedia’s core
functionality even if much of it is unused by party render).  I have
failed so far. ☹

+1 on wanting a package for it though ☺

Simon
-- 
A complex system that works is invariably found to have evolved from a
simple system that works.—John Gall
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20081229/85cb061b/attachment.pgp>


More information about the talk mailing list