[OSM-talk] Cyclemap not updated for 2 weeks?

Jo ml at winfix.it
Fri Feb 1 10:02:34 GMT 2008


Dave Stubbs wrote:
> On Feb 1, 2008 8:37 AM, Foppe Benedictus <foppe.benedictus at knkv.net> wrote:
>   
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Hello Andy,
>>
>> I just asked in IRC if somebody knew if the cyclemap was not updated the
>> last 2 weeks, they came up with the why don't you email him solution, so
>> here it is..
>> No offence, but I just want to know if I am tagging something wrong or
>> there went something wrong or you not having time to do it?
>>
>>     
>
> Yeah, sorry about this, we upgraded mapnik to get new improved
> rendering, and had a small issue where it dropped single digit
> references... which has now been fixed. The new rendering looks nicer
> than before, it's all sparkly and stuff. Unfortunately Andy is
> currently away snowboarding, and I don't have the webhost password to
> upload the new tiles. I'll make sure he does the sync the second he
> gets back (I think on Sunday).
> If you let me know what is was you added I can take a look on the new tiles.
>
> On a better note, next Wednesday we get a test of the new and improved
> rendering process which should mean new tiles start appearing before
> the end of the day rather than the 3 days it's been taking recently.
> This is a combination of 4x more CPU power, 8x more RAM, and block
> tile rendering... all of which makes the actual tile rendering about
> 15x faster. But we still have to wait while the planet downloads, and
> the planet gets imported into the DB, which takes about 6 times longer
> than actually rendering.
>   
It's good to know what's going on and great to hear the news that it's 
all going to get a lot better and faster.

Many thanks!

Jo




More information about the talk mailing list