[OSM-talk] Osmxapi down?

80n 80n80n at gmail.com
Mon Jul 14 10:32:30 BST 2008


Should be working again now.



On Sun, Jul 13, 2008 at 10:27 AM, Tom Taylor <scraplab at gmail.com> wrote:

>
> On 13 Jul 2008, at 10:13, Shaun McDonald wrote:
> > Which URL were you doing? What were you expecting, and what did you
> > get
> > instead?
>
> I've been getting this on and off for a while.
>
> --2008-07-13 10:26:38--  http://www.informationfreeway.org/api/0.5/
> node[amenity=pub][bbox=-6,50,2,61]
> Resolving www.informationfreeway.org... 80.68.90.42
> Connecting to www.informationfreeway.org|80.68.90.42|:80... connected.
> HTTP request sent, awaiting response... 302 Found
> Location:
> http://osmxapi.hypercube.telascience.org/api/0.5/node%5bamenity=pub%5d%5bbbox=-6,50,2,61%5d
>  [following]
> --2008-07-13 10:26:40--
> http://osmxapi.hypercube.telascience.org/api/0.5/node%5bamenity=pub%5d%5bbbox=-6,50,2,61%5d
> Resolving osmxapi.hypercube.telascience.org... 137.110.119.130
> Connecting to osmxapi.hypercube.telascience.org|137.110.119.130|:80...
> connected.
> HTTP request sent, awaiting response... 501 Internal Server Error
> 2008-07-13 10:27:08 ERROR 501: Internal Server Error.
>
>
> _______________________________________________
> talk mailing list
> talk at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/talk
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20080714/2a643566/attachment.html>


More information about the talk mailing list