[OSM-talk] Render strangeness

Thomas Wagner wagner at ze.tum.de
Sun Feb 22 15:04:21 GMT 2009


Hi Matt.

I experienced the same problem with some of my roads before.
Unfortunately I did not get a helpful response on the list. But I found,
that editing the road again (also it is ok in edit mode), especially
splitting and moving one node of each segment, had the road rendered
correctly next times.

This might be a acceptable workaround for you.

Regards
Thomas
> I was just pottering around checking some of the mapping I had done, and 
> noticed some strangeness in the rendering of a road I mapped about two 
> months ago:
>
> http://www.openstreetmap.org/?lat=-37.5138&lon=144.4427&zoom=14&layers=B000FTF
>
> The road in question is Blue Gum Track, and it is definitely not 
> straight as per the map. All the renders are showing it as a straight 
> line, yet  I recall it being particuarly windy (and I just about broke 
> my neck when I hit a  washout on it at 40km/h). The straight bit is a 
> separate way (there's a fair few nodes on these windy roads, so I tend 
> to chop them into a couple of pieces) to  the rest of the Blue Gum track 
> way to the south. Potlatch is showing the way is it should be.
>
> Anyway, can someone with more smarts than me have a look at it and see 
> if there is anything obviously wrong here.
>
> Cheers
>
> Matt
>
> _______________________________________________
> talk mailing list
> talk at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/talk
>   





More information about the talk mailing list