[OSM-talk] Wiki translate extension

Rob Nickerson rob.j.nickerson at gmail.com
Thu Jul 24 18:45:23 UTC 2014


>What we really need is people actually editing the Wiki in the first
>place and in my opinion the best way to get people to do so would be a
>better editor: https://www.mediawiki.org/wiki/VisualEditor
>

There's an issue for this on trac [1] but the main problem is that the
extension moved from requiring mediawiki 1.23 to requiring mediawiki 1.24
which is still in development.


[1] https://trac.openstreetmap.org/ticket/4920
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20140724/fa40876e/attachment.html>


More information about the talk mailing list