[OSM-talk] OpenStreetCam plugin

Rod Bera rod at goarem.org
Fri Jan 27 10:21:23 UTC 2017


Hi Martijn,

both version 31 and 42 fail to install.
JOSM version used is 11429. Running under debian jessie.

Regards,

Rod


On 24/01/17 18:26, Martijn van Exel wrote:
> Hi all, 
> 
> I wanted to ask your opinion about the OpenStreetCam JOSM plugin. If you haven’t tried it, it’s in the JOSM plugin store.
> What are the top things you would want to see improved? What is working well? Perhaps you have a desire to help out with development? We are planning further development priorities and your input is important for that.
> 
> Martijn
> _______________________________________________
> talk mailing list
> talk at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk
> 





More information about the talk mailing list