[OSM-talk] Java and JOSM

Jiri Vlasak jiri.hubacek at gmail.com
Mon Apr 12 12:19:37 UTC 2021


On Sun, Apr 04, 2021 at 10:32:19AM -0400, john whelan wrote:
> So basically if I'm running JOSM natively on the machine I need JAVA.
> 
> I live in hope that one day I can get the functionality of JOSM and its
> plugins without having to run JAVA.

You need JAVA to run JOSM.

However, you don't have to install it and use the portable version:

- https://josm.openstreetmap.de/wiki/USB_Stick
- https://mapathon-cz.gitlab.io/josm-on-flash/

jiri



More information about the talk mailing list