<br><br><div class="gmail_quote">On Mon, Feb 14, 2011 at 03:25, John-Michael Wiley <span dir="ltr"><<a href="mailto:jmwiley@microsoft.com">jmwiley@microsoft.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
Not sure that was helpful.<br>
<br>
Anyway, I updated the staging servers with a new build that hopefully addresses the issues. Give it a try and let me know if you any issue.<br>
        - modified osmchange to osmChange<br>
        - removed the bounds<br>
<br>
<a href="http://3667a17de9b94ccf8fd278f9de62dae4.cloudapp.net/" target="_blank">http://3667a17de9b94ccf8fd278f9de62dae4.cloudapp.net/</a><br>
<br><div><div class="h5"></div></div></blockquote><div>Hi,<br>The format looks fine, thanks.<br><br>Now, I have a more bugging "functional" issue:<br>None of the 2 set of coordinates I specify are part of the way which is returned.<br>
<br>This can be see with just the example on the page: Click "Go" and none of the node returned = the input nodes.<br><br>Assuming a workflow of:<br>1) create 2 nodes on existing distant roads<br>2) Run Bing detector with these 2 points to join the roads<br>
<br>Result will be unconnected roads. The start and end nodes coordinates of the returned road do not match the input point.<br>The difference is in the order of centimeters, but still, that would force to implement some "duplicate node in a given radius" logic quite unnecessarily...<br>
<br>Possible solution: Assume that start and end of returned way correspond to the input coordinates. <br>Is that right?<br><br>- Chris -<br></div></div><br>