[Tilesathome] Downloading map data failed

Neet openstreetmap at neeteson.net
Thu Jun 16 19:48:03 BST 2011


Hi Jeremy,

Thanks for the information. T at H managed to process one out of ten requests
in the loop.


Kind regards,

Neet.

On 16 June 2011 19:21, Jeremy Adams <milenko at king-nerd.com> wrote:

> On Thu, Jun 16, 2011 at 12:44 PM, Neet <openstreetmap at neeteson.net> wrote:
> > I installed Tiles at home on my computer in Windows 7 64-bit and Ubuntu
> 10.04
> > 64-bit. It fails in both OS to download map data. Are the servers down or
> > did I made a configuration error? I have no proxy. This is the output of
> > Tiles at home:
> >
> > ~/tiles at home/Vizag$ perl tilesGen.pl once
> > - Using working directory /tmp
> > - Pngcrush version 1.7.0
> > - pngnq version 1.0
> > - Java version 1.6 is available
> > - ImageMagick version 6.5.7 (lowzoom enabled)
> > - rendering using or/p
> > This is version 23290 (Vizag) of tilesgen running on linux, ID: 2858
> > - rasterizing using SVG::Rasterize::Engine::Inkscape
> > * Take care to manually backup your inkscape user preferences
> >   if you have knowingly changed them.
> >   Some tilesets will cause inkscape to clobber that file!
> > [#1   0% ] Tileset (12,2098,1354) around 51.92,4.44 complexity 16796832
> > priority 2
> > [#1   0% Download] Trying smaller slices for map data from TRAPI
> > [#1   0% Download] Trying smaller slices for map data from
> > ROMA
> > [#1   0% Download] Trying smaller slices for map data from
> > XAPI
> > [#1   0% Download] All servers tried for data
> > download
> > [#1   0% Download] Putting job (12,2098,1354) back due to 'Download of
> data
> > failed from TRAPI,ROMA,XAPI'
> > [#1   0% Download] Warning: used uninitialized fault 0
> > [#1   0% Download] Download of data failed from TRAPI,ROMA,XAPI
> > [#1   0% Download] you may safely press Ctrl-C now if you want to exit
> > tilesGen.pl
> > [#1   0% Download] if you want to run this program continuously, use loop
> > mode
> > [#1   0% Download] please run "tilesGen.pl upload" now
> >
> >
> > Kind regards,
> >
> > Neet.
>
> The TRAPI servers are still struggling, so it's certainly possible
> that your client tried for data and couldn't get it.  Running the
> client in loop mode will allow it to keep trying until the servers can
> return data.
>
> The good news is that I just finished putting together a nice new 8
> core Xeon with 24GB of RAM and 8x 10K SAS drives.  It's currently
> loading a fresh database from the latest planet and should hopefully
> be online in the next few days.  This will replace my old TRAPI server
> which has been offline for ~2 months or so.
>
> -Jeremy
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/tilesathome/attachments/20110616/d2ff5474/attachment.html>


More information about the Tilesathome mailing list