[OSM-dev] [RAILS] The Rails Port

SteveC steve at asklater.com
Thu Apr 26 11:56:52 BST 2007


On 26 Apr 2007, at 11:45, Richard Fairhurst wrote:

> SteveC wrote:
>
>> The problem with mac os is that it comes with an old version of ruby
>> with some things broken. It also is a bit of a pain to get ruby- 
>> magick
>> installed on a mac. It seems like locomotive abstracts all this away.
>
> Sure. The reason I'd like to use Locomotive is that it runs on 10.3  
> and unfortunately the two how-tos are 10.4-only.

If you have the dev tools installed off the mac os CD... then does  
the stuff compile anyway? I'm trying to think what's different about  
10.3 that would break things. Maybe the copy of gcc is really old?

have fun,

SteveC | steve at asklater.com | http://www.asklater.com/steve/






More information about the dev mailing list