[OSM-dev] [RAILS] The Rails Port

John McKerrell john at mckerrell.net
Thu Apr 26 11:59:36 BST 2007


On 26 Apr 2007, at 11:45, Richard Fairhurst wrote:

> SteveC wrote:
>
>> The problem with mac os is that it comes with an old version of ruby
>> with some things broken. It also is a bit of a pain to get ruby- 
>> magick
>> installed on a mac. It seems like locomotive abstracts all this away.
>
> Sure. The reason I'd like to use Locomotive is that it runs on 10.3
> and unfortunately the two how-tos are 10.4-only.

Ah, I was going to point out that Apple updated ruby so that it's  
capable of running rails without too much effort, though that was an  
update to 10.4 so if you're on 10.3 that won't help :-(

John




More information about the dev mailing list