[OSM-dev] [RAILS] installing on Ubuntu Edgy?

Richard Fairhurst richard at systemeD.net
Sat Apr 28 08:06:14 BST 2007


Schuyler Erle wrote:

> At this point I went and commented out all the "after_filter
> :compress_output" lines, which yielded this error:
>
>  NoMethodError in ApiController#map
>  undefined method `xmlschema' for nil:NilClass

That looks to me like the error I got when i tried running it without  
the libxml bindings installed... though, from your most recent edit  
to the wiki, I guess you've done that.

Are you running the most recent Ruby? I had to upgrade mine from  
1.8.2 to 1.8.6.

cheers
Richard
also a Rails n00b




More information about the dev mailing list