[OSM-dev] [Josm] [patch] JOSM 0.5 smart add node tool

Robert Hart bathterror at gmail.com
Thu Sep 27 21:08:37 BST 2007


On 27/09/2007, Francisco R. Santos <frsantos at gmail.com> wrote:
> I get an exception when execution the jar:
>
>     Exception in thread "main"
> java.lang.UnsupportedClassVersionError: Bad version number
> in .class file
>
> It seems that it is compiled for Java 6. Could you compile it for java 5?

Ah. this must be some definition of "write once, run anywhere" I
hadn't previously come across...

Updated to java5.

Rob

-- 
Robert Hart




More information about the dev mailing list