[OSM-dev] osm_schema_latest.sql

Brett Henderson brett at bretth.com
Thu Apr 23 23:02:10 BST 2009


Try:
http://gweb.bretth.com/apidb06-postgresql-latest.sql
or
http://gweb.bretth.com/apidb06-mysql-latest.sql

PostgreSQL is preferred at this point because it is used by the 
production database and is better tested at my end.


Joachim Zobel wrote:
> Hi.
>
> Do you already have a 
>
> http://gweb.bretth.com/osm_schema_latest.sql
>
> for the 0.6 API database. The above is still MySQL and looks outdated.
>
> Thanks,
> Joachim
>
>
>
> _______________________________________________
> dev mailing list
> dev at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/dev
>   





More information about the dev mailing list