[OSM-dev] type "four_byte_unsigned" does not exist

Tom Hughes tom at compton.nu
Wed May 27 00:22:03 BST 2009


Jeffrey Warren wrote:
> It's just a big slice of Rome, so i doubt the data is the problem. I got 
> a lot of errors, most were because i couldn't get libpgosm.so to compile 
> for OSX Leopard, (maptile_for_point() does not exist, etc), but there 
> were a lot more too. Given that mine is not really a standard install 
> (lacking libpgosm) i don't know if you'd be interested in seeing my 
> errors... if you are, tell me and I'll post them.

You don't really need it though - it's only used to make some migrations 
efficient (which you worked round) and for one obscure API call.

Tom

-- 
Tom Hughes (tom at compton.nu)
http://www.compton.nu/




More information about the dev mailing list