[OSM-dev] Problem In Updating Map Data

Stephan Plepelits skunk at xover.htu.tuwien.ac.at
Sun Sep 5 20:33:57 BST 2010


On Mon, Sep 06, 2010 at 12:55:04AM +0530, Parveen Arora wrote:
> and it's working
> output is
> 
> 6 Sep, 2010 12:48:48 AM org.openstreetmap.osmosis.core.Osmosis run
> INFO: Osmosis Version 0.31
> [ ... ]
> org.openstreetmap.osmosis.core.OsmosisRuntimeException: Task type
> read-replication-interval-init doesn't exist.
> 
> But I have not clearly understand that what this process is?
Congrats, osmosis is working. But you are using a fairly old version,
apparently 0.31. This version didn't have support for replication. Try it
with the newest available version, you'll see it will work much better :)

greetings,
        Stephan
-- 
Seid unbequem, seid Sand, nicht Öl im Getriebe der Welt! - Günther Eich
,---------------------------------------------------------------------.
| Stephan Plepelits,                                                  |
| Technische Universität Wien   -    Studien Informatik & Raumplanung |
| Projects:                                                           |
| > openstreetbrowser.org > couchsurfing.org > tubasis.at > bl.mud.at |
| Contact:                                                            |
| > Mail: skunk at xover.mud.at > Blog: plepe.at > Jabber: skunk at fsinf.at|
| > Twitter: twitter.com/plepe > Wave: plepelits at googlewave.com       |
`---------------------------------------------------------------------'



More information about the dev mailing list