[OSM-dev] osm2pgsql "intarray contrib module loaded"

Frederik Ramm frederik at remote.org
Mon Aug 8 18:30:03 BST 2011


Hi,

On 08/08/11 19:08, marqqs at gmx.eu wrote:
> The target database has the intarray contrib module loaded.
> While required for earlier versions of osm2pgsql, intarray
> is now unnecessary and will interfere with osm2pgsql's array
> handling. Please use a database without intarray.

Simply drop your old database and create a new one, without loading _int 
this time.

If you would prefer to continue using the intarray version of osm2pgsql, 
this has been moved to the osm2pgsql-intarray directory.

Bye
Frederik



More information about the dev mailing list