[OSM-dev] rails_port problem

Kirill Bestoujev bestoujev at gmail.com
Wed May 4 16:36:20 BST 2011


Tom, Grant!

Thank you very much. Now it works just fine!

I think that the rails port code should be updated to force installing 
v. 1.1.3

Who can do this? Should I file a ticket for this?

K.

On 04.05.2011 18:57, Tom Hughes wrote:
> On 04/05/11 15:56, Kirill Bestoujev wrote:
>
>> Synaptic shows me only ruby 4.5 metapackage and ruby1.8... I'll try to
>> uninstall them both and install 1.8 manually...
> Might be worth posting the output of "gem list" as well so we can see if
> there is anything unusual there.
>
> Tom
>




More information about the dev mailing list