[OSM-dev] Rendering of Cliffs using mapnik-cairo?

Graham Jones grahamjones139 at gmail.com
Sun Mar 18 20:30:28 GMT 2012

Ah - I think you have got it there, thank you.   The problem goes away if I
view the file with xpdf rather than evince - I'll try filing a bug with



On 18 March 2012 20:15, nimix <melchiormoos at gmail.com> wrote:

> Hi,
> I had such isues when using Ubuntus default PDF reader. Have you tried to
> load your files with adobe reade? That solved the problem for my files.
> Unfortunately I don't have a pc with the adobe reader right now, where I
> can
> try it.
> Best Regards,
> Melchior
> --
> View this message in context:
> http://gis.19327.n5.nabble.com/Rendering-of-Cliffs-using-mapnik-cairo-tp5574167p5575603.html
> Sent from the Developer Discussion mailing list archive at Nabble.com.
> _______________________________________________
> dev mailing list
> dev at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/dev

Graham Jones
Hartlepool, UK.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20120318/93d31efc/attachment.html>

More information about the dev mailing list