[OSM-dev] Heads up: Postgis issue when upgrading to FC18

Gregory Williams gregory at gregorywilliams.me.uk
Wed Jan 16 11:59:21 GMT 2013


Just a heads up for anybody planning on upgrading their FC17 system to the
newly released FC18. The new release includes Postgres 9.2, but the Postgis
version supplied is still compiled against Postgres 9.1, hence is not
compatible. More on this issue here:

 

https://bugzilla.redhat.com/show_bug.cgi?format=multiple
<https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=872710>
&id=872710

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20130116/76a579fd/attachment.html>


More information about the dev mailing list