[OSM-dev] Tile server

Peter Wendorff wendorff at uni-paderborn.de
Fri Jun 21 07:41:36 UTC 2013

Am 21.06.2013 06:13, schrieb Kaur gill:
> Thank you for your help.
> Yesterday I was able to set the exact path for accessing the tiles.
> With that I got very small image of my map. When I tried to zoom it
> out, it disappears and again shows the pink square boxes.
> Is it the problem of tiles or something else?
Did you try again later (at least some minutes) to view the same area?
Is it still not showing tiles then?

Depending on your systems specs it may take really long to render a
tile, and if you didn't prerender anything, especially low-zoom tiles
may take longer than a HTTP Request will wait, so your browser get's a
timeout error and shows these pink squares therefore.

1) you should see the corresponding render request be enqueued to the
mod_tiles render queue, and
2) if you come back later the tiles should be shown, as now the
corresponding meta tiles should be cashed on your disk.


More information about the dev mailing list