[OSM-dev] No tiles generated

Daman Batra daman.15batra at gmail.com
Wed Jul 22 10:40:25 UTC 2015


I have been trying to roll out my pc as an osm server since over a
month now. I have followed the switch2osm tutorial for manually
building a tile server on ubuntu 14.04. When I run it on interactive
mode, by giving renderd command, it halts at :
Using web mercator projection settings.
When I access http://localhost/osm_tiles/0/0/0.png, it
gives me a 404 not found error and mod_tile folder is empty. The
apache error log gives me a core dump error: [core:error] [pid
1688:tid 140121667135360] AH00546: no record of
generation 0 of exiting child 22589
[Thu Jul 09 18:29:53.015305 2015] [core:notice] [pid 1688:tid
140121667135360] AH00051: child pid 22590 exit signal Segmentation
fault (11), possible coredump in /etc/apache2

I have looked on all possible forums and sites but none solved my
issue. Please help me solve this. I am on a timeout for a college
project.





-- 
Daman Batra
https://damanbatra.wordpress.com



More information about the dev mailing list