[OSM-dev] osm2pgsql 0.90.1 release

Paul Norman penorman at mac.com
Mon Jul 18 12:24:40 UTC 2016


On 7/18/2016 4:32 AM, Komяpa wrote:
> Hello,
>
> Is it available for Ubuntu Xenial?
>

It should compile fine, but Xenial has osm2pgsql 0.88.1 by default. I 
haven't backported all the changes to the 0.88.x branch, but I could.

The chances of Ubuntu getting the bug fixes is close to zero. I asked 
for a backport from Xenial to Trusty of something and got absolutely no 
response.



More information about the dev mailing list