[HOT] Fwd: Re: Padang image problems

Jean-Guilhem Cailton jgc at arkemie.com
Thu Jan 26 15:05:22 GMT 2012


Copying my reply to the list.

-------- Message original --------
Sujet: 	Re: [HOT] Padang image problems
Date : 	Thu, 26 Jan 2012 16:00:44 +0100
De : 	Jean-Guilhem Cailton <jgc at arkemie.com>
Pour : 	Nelson <nelsonjsilva at simplesnet.pt>




Le 26/01/2012 15:14, Nelson a écrit :
>
> Thanks Jean and Jim for your answers.
>
> I’m not a JOSM user. I have downloaded the tested JOSM file and open
> it. When I try to Take a Job in the Tasking Manager, he said “If you
> have JOSM already running, closing this dialog box should load data
> for the area of the current task,” but then he gives an error. I must
> install JOSM or can I use this JAR file or the JOSM-webstart?
>

What error do you get? It works for me with JOSM 4667 (current "stable"
version).

Check that "remote control" is activated in preferences.

>  
>
> I downloaded the export.osm and loaded him in JOSM.
>

Good. So problem above is solved this way too.

> Then I try to add the images in menu Imagery>Rectified Images, right?
>

No. This was for WMS imagery only, but it's been a long time since I
last used it. :)

Go in Preferences / WMS-TMS. Click on "+", and paste the URL in the TMS
tab (under an adequate name, like "Padang 2" or 1). After you validate,
the URL should appear in the active suppliers list (with a "tms:"
prefix), and the name in the imagery list.

> But gives me a red background and the word error. I have see the
> messages in last December related to this, and use the “-“ instead of
> the “!”
>
>  
>
> Any suggestion?
>
> Sorry my newbie questions for JOSM, but it is my first time with it.
>

You are very welcome Nelson.

Happy mapping! :)

Jean-Guilhem





More information about the HOT mailing list