[HOT] Installing JOSM on Mac OS

Harry Wood mail at harrywood.co.uk
Sun Mar 8 02:53:05 UTC 2015


See this wiki page:
http://wiki.openstreetmap.org/wiki/JOSM/Mac

Sadly apple and oracle seem to be conspiring to make running java software on mac quite difficult. Java version 6 may be easier for some mac users, in which case the link to the older version 7000 of JOSM will work.

Harry

________________________________
From: Richard Welty <rwelty at averillpark.net>
To: john whelan <jwhelan0112 at gmail.com> 
Cc: "hot at openstreetmap.org" <hot at openstreetmap.org> 
Sent: Sunday, 8 March 2015, 0:25
Subject: Re: [HOT] Installing JOSM on Mac OS



On 3/7/15 7:05 PM, john whelan wrote:

The user thinks he has an older version of Mac OS and wondered if it would even take JAVA 7.  I'm sure it will get sorted out in time.
it'd be good to know the version number in question.

java 7 can certainly be installed on older Mac OS X; i ran
6 & 7 side by side for a long time on a 2007 vintage Macbook
pro which was limited to Lion.




richard

-- rwelty at averillpark.net Averill Park Networking - GIS & IT Consulting OpenStreetMap - PostgreSQL - Linux Java - Web Applications - Search

_______________________________________________
HOT mailing list
HOT at openstreetmap.org
https://lists.openstreetmap.org/listinfo/hot



More information about the HOT mailing list