[HOT] Problems saving in ID

Suzan Reed suzan at suzanreed.com
Fri May 22 04:14:11 UTC 2015


Nick and all, 

Would someone be so kind as to add the information way below to the "issues" at the link Nick sent to me? I had a dickens of a time trying to provide the feedback at that link, and I thought I was pretty good with stuff like that. 

Suzan 


On May 21, 2015, at 1:31 AM, Nick Allen wrote:

Hi,

https://github.com/openstreetmap/iD/issues

Should be the place to report problems.

Nick
(OSM=Tallguy)

Humanitarian OpenStreetMap Team Member

On 21 May 2015 09:25, "Suzan Reed" <suzan at suzanreed.com> wrote:

For some time I've been having problems saving when using ID.

I don't know who to report this to. Can someone direct me the person or people who can fix the ID editor? Or send the following to them?

Suzan

Here are the issues:

1. After Saving edits, unlocking the Task, and going to another Task, a dialog box appears with two icons that indicates past edits have not saved, and asks if I want to restore the edits and save them. When saved, I believe these over write the last Task, doubling the images.

2. Other times another dialog box appears:
"Errors occured while trying to save
Bad Gateway. The proxy server received an invalid response from an upstream server.
Apache/2.4.7 (Ubuntu) Server at www.openstreetmap.org Port 80"  (html tags have been removed for brevity.)

When Saving after getting this kind of dialog box, the Save button has to be pressed several times. There can be long delays. Eventually the edits Save and I get the dialog that shows they are being saved and the blue images in the left column appear.






_______________________________________________
HOT mailing list
HOT at openstreetmap.org
https://lists.openstreetmap.org/listinfo/hot




More information about the HOT mailing list