[HOT] Problems saving in ID

Nick Allen nick.allen.54 at gmail.com
Thu May 21 08:31:54 UTC 2015


Hi,

https://github.com/openstreetmap/iD/issues

Should be the place to report problems.

Nick
(OSM=Tallguy)

dodgy didgits as using a phone with a spell chequer.

Humanitarian OpenStreetMap Team Member
On 21 May 2015 09:25, "Suzan Reed" <suzan at suzanreed.com> wrote:

> For some time I've been having problems saving when using ID.
>
> I don't know who to report this to. Can someone direct me the person or
> people who can fix the ID editor? Or send the following to them?
>
> Suzan
>
> Here are the issues:
>
> 1. After Saving edits, unlocking the Task, and going to another Task, a
> dialog box appears with two icons that indicates past edits have not saved,
> and asks if I want to restore the edits and save them. When saved, I
> believe these over write the last Task, doubling the images.
>
> 2. Other times another dialog box appears:
> "Errors occured while trying to save
> Bad Gateway. The proxy server received an invalid response from an
> upstream server.
> Apache/2.4.7 (Ubuntu) Server at www.openstreetmap.org Port 80"  (html
> tags have been removed for brevity.)
>
> When Saving after getting this kind of dialog box, the Save button has to
> be pressed several times. There can be long delays. Eventually the edits
> Save and I get the dialog that shows they are being saved and the blue
> images in the left column appear.
>
>
>
>
>
>
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/hot
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/hot/attachments/20150521/8c314532/attachment.html>


More information about the HOT mailing list