[Imports] Bulk Upload import error

Thomas Wood grand.edgemaster at gmail.com
Sat Aug 1 14:57:18 BST 2009

I've had a look over what's being uploaded, and tried to upload it to
the api06.dev.openstreetmap.org server, it continued as expected
through all the nodes.

The error in question is from the API code, since I cannot reproduce
it, I am unable to debug it further.

This should probably be referred to TomH via a trac ticket
(trac.openstreetmap.org) use the api component. He can check the
server's logs for the traceback that may have generated.

2009/7/31 Mike N. <niceman at att.net>:
> I've uploaded the source file, the DB, and the version of bulk_upload that I
> was using.  It gives the error immediately on the first diff changeset that
> it uploads.
>  The first part of the upload went into changeset 1989960 .
> http://home.att.net/~niceman/uploadProblem.zip
>  Thanks,
>  Mike
> --------------------------------------------------
> From: "Thomas Wood" <grand.edgemaster at gmail.com>
> Sent: Friday, July 31, 2009 6:18 AM
> To: "Mike N." <niceman at att.net>
> Cc: <imports at openstreetmap.org>
> Subject: Re: [Imports] Bulk Upload import error
>> Being the current maintainer (by default in some respects), I should
>> be the one to answer this. In short, I cannot tell you why it produced
>> that error from the extracts provided.
>> I would be interested in seeing the source file you tried uploading.
> _______________________________________________
> Imports mailing list
> Imports at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/imports

Thomas Wood

More information about the Imports mailing list