[josm-dev] Ubuntu package Depends

Stefan someone561 at gmx.de
Sat Oct 20 21:11:55 GMT 2012


Woh,

that was fast. I could no remove java 6. Thanks a lot.

Stefan


Am 20.10.2012 22:53, schrieb Paul Hartmann:
> On 10/20/2012 10:07 PM, Stefan wrote:
>> Hello,
>>
>> as far I see has the josm Package from the Ubuntu repository at
>> http://josm.openstreetmap.de/apt has a Depends on java 6, but it uses a
>> java 7 if installed. As far this is the only program I had installed
>> that depends on java 6, I could not uninstall java 6.
>>
>> The Depends line:
>> Depends: openjdk-6-jre | sun-java6-jre
>>
>> $ josm
>> Using /usr/lib/jvm/java-7-openjdk-amd64/bin/java to execute josm.
>>
>> Is java 7 Missing in the Depends line? The Depends line of the Debian
>> Maintained contains openjdk-7-jre.
>>
>> http://anonscm.debian.org/gitweb/?p=pkg-osm/josm.git;a=blob;f=debian/control 
>>
>
> Thanks, should be fixed now.
>
> Paul
>
>
> _______________________________________________
> josm-dev mailing list
> josm-dev at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/josm-dev
>




More information about the josm-dev mailing list