[josm-dev] DevelopersGuide

Holger Jeromin mailgmane at katur.de
Sun May 12 17:45:30 UTC 2013


Dirk Stöcker schrieb am 10.05.2013 10:45:
> On Fri, 10 May 2013, Nzara wrote:
>> How can I make these Information appear in the wiki? I think it would reduce
> Simply change it.

>> the level of confusion and frustration for new plugin developers (e. g. the 
>> wiki still calls JOSM a java 1.6 application instead of 1.7)
> It is. But we plan to switch to Java 1.7 (though it may take another 
> year, or two - depends on the users).
> 
> Currently we still have 30% Java 6 users. Should be about 5% before we 
> switch.

Debian default is (even at the newest release a few days ago)
http://packages.debian.org/wheezy/default-jre
java 1.6
But java 1.7 is available.

-- 
greetings
Holger




More information about the josm-dev mailing list