[josm-dev] HTTPS changes on osm.org

Dirk Stöcker openstreetmap at dstoecker.de
Wed Feb 25 13:39:21 UTC 2015


Hello,

> Sorry, I can't upgrade, the OS X version 10.6.8 does not support Java 7.
> Since I only "borrow" this computer from work during lunch for mapping, I
> have to stay on this Java and OSX version. At this moment we need those
> versions for testing (the OS) and development (the Java).
> For now I'll save my changes and upload them later on from a machine with
> more recent OS and Java.

You can switch your system to use HTTP. Search "openstreetmap" in expert 
settings to find the right key. But we don't support Java 6 any more, so 
that's nothing we need to care about in default josm system.

Ciao
-- 
http://www.dstoecker.eu/ (PGP key available)



More information about the josm-dev mailing list