[MapRoulette] Internet Explorer

Martijn van Exel m at rtijn.org
Fri Sep 5 16:11:39 UTC 2014

Hmm - interesting. After I deployed the new patched code to production, I tested myself and encountered no more strange behavior in IE11. Others reported it worked fine in IE10 as well. Did you clear your browser cache?
Martijn van Exel

From: Nick Hocking <nick.hocking at gmail.com>
Reply: Nick Hocking <nick.hocking at gmail.com>>
Date: September 4, 2014 at 8:16:38 PM
To: maproulette at openstreetmap.org <maproulette at openstreetmap.org>>
Subject:  Re: [MapRoulette] Internet Explorer  

Hi Martijn,
I have the same problem irrespective of which version od IE or windows I'm running.
Once I "EDIT in JOSM" and have fixed the issue I go back to the maproulette screen and click "I fixed it".
This doesn't take me to the next task but just leaves me at the same place. Even if I then click :I don't know - skip it" it stillstays in the same place.
I can get a new task only by changing challenges but if I come back to the original challenge, I'm still back on thre original task.
This happens both witn Windows 7 and Windows 8.1 using IE11 or IE 10.  I remember this happening last year when I tried to use maproulette so I was probably on IE 9 or similar back then.
MapRoulette mailing list
MapRoulette at openstreetmap.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/maproulette/attachments/20140905/33ec7f67/attachment.html>

More information about the MapRoulette mailing list