[OpenStreetMap] #3981: Rails code does not run under ruby 1.9

OpenStreetMap trac at openstreetmap.org
Mon Jan 2 23:44:05 GMT 2012


#3981: Rails code does not run under ruby 1.9
---------------------+------------------------------------------------------
 Reporter:  Zverik   |       Owner:  rails-dev@…                
     Type:  defect   |      Status:  new                        
 Priority:  minor    |   Milestone:                             
Component:  website  |     Version:                             
 Keywords:           |  
---------------------+------------------------------------------------------

Comment(by bithive):

 I have committed a fix for this problem to my github fork:

 https://github.com/bithive/openstreetmap-
 website/commit/03991a45d93ed8a9e9430a940f3d55f6371433b7

 There are other changes required for 1.9, look at the subsequent commits
 to the above fork.

-- 
Ticket URL: <https://trac.openstreetmap.org/ticket/3981#comment:3>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world



More information about the rails-dev mailing list