[OpenStreetMap] #3981: Rails code does not run under ruby 1.9

OpenStreetMap trac at openstreetmap.org
Tue Jan 3 00:03:23 GMT 2012


#3981: Rails code does not run under ruby 1.9
---------------------+------------------------------------------------------
 Reporter:  Zverik   |       Owner:  rails-dev@…                
     Type:  defect   |      Status:  new                        
 Priority:  minor    |   Milestone:                             
Component:  website  |     Version:                             
 Keywords:           |  
---------------------+------------------------------------------------------

Comment(by TomH):

 It's unlikely that we will try and support running on 1.9 until such time
 as I am in a position to easily test on it, which basically means when
 either Fedora or Ubuntu LTS has it.

-- 
Ticket URL: <https://trac.openstreetmap.org/ticket/3981#comment:4>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world



More information about the rails-dev mailing list