Which Ruby?

Jeff Meyer jeff at gwhat.org
Sat Oct 20 21:37:11 GMT 2012


Hi TomH -

Should I change the Ruby install instructions at
http://wiki.openstreetmap.org/wiki/Rails_port/Ubuntu

to use the ppa from here:
That said, we are actually using the ruby from
http://ppa.launchpad.net/brightbox/ruby-ng/ubuntu<http://ppa.launchpad.net/brightbox/ruby-ng/ubuntu>now,
which actually has both, so we could switch if we didn't mind committing to
not being able to go back to the standard Ubuntu build.

from:
https://trac.openstreetmap.org/ticket/3981

?

Thanks!
Jeff
-- 
Jeff Meyer
Global World History Atlas
www.gwhat.org
jeff at gwhat.org
206-676-2347
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20121020/0ce01ea8/attachment.html>


More information about the rails-dev mailing list