[OpenStreetMap] #4596: Add ltmgfy support to osqa-based help system

OpenStreetMap trac at noreply.openstreetmap.org
Thu Sep 27 11:31:12 BST 2012


#4596: Add ltmgfy support to osqa-based help system
--------------------------+-------------------------
  Reporter:  SomeoneElse  |      Owner:  rails-dev@…
      Type:  enhancement  |     Status:  closed
  Priority:  trivial      |  Milestone:
 Component:  website      |    Version:
Resolution:  invalid      |   Keywords:
--------------------------+-------------------------
Changes (by TomH):

 * status:  new => closed
 * resolution:   => invalid


Comment:

 There is no point asking for features to be added to the software which
 runs help.openstreetmap.org here as it is third party software that we
 just use - we don't develop it. The issue tracker for the OSQA software
 which runs it can be found at http://jira.osqa.net/secure/Dashboard.jspa.

 It is also incorrect to raise this in the "website" component which is
 solely for the "www.openstreetmap.org" site.

 Issues around the configuration of other sites should normally be raised
 in the "admin" component, but as those other sites generally run on third
 party software those should normally be restricted to requests to adjust
 configuration to enable/disable features which already exist in the
 software in question.

-- 
Ticket URL: <https://trac.openstreetmap.org/ticket/4596#comment:1>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world



More information about the rails-dev mailing list