[openstreetmap-website] Error 500 when clicking on Smart Bookmark (#1101)

Sarah Lasair Berry notifications at github.com
Mon Dec 7 00:54:31 UTC 2015


@tomhughes: You misunderstood my post. I didn't invent anything. I created the bookmark in the exact same way as @malenki and @danstowell stated above. This is an issue that is definitely a bug because smart bookmarks are a basic feature that work with most other sites I've ever used them on (which has been a lot) and not once have I ever run into a site which gives a 500 error. 

You know, maybe I have you wrong, but I've noticed you being particularly nasty or rude to other users about features/thoughts/etc. that you disagree with. You did it with @emacsen on [2012-10-11](https://github.com/openstreetmap/openstreetmap-website/issues/130) (even @tmcw [called you out on it](https://github.com/openstreetmap/openstreetmap-website/issues/130#issuecomment-9362168), you did it with @simon04 both on [2012-11-12](https://github.com/openstreetmap/openstreetmap-website/issues/157) and [2015-08-24](https://github.com/openstreetmap/openstreetmap-website/issues/1039), and you did it with @welterkj on [2014-06-25](https://github.com/SemanticMediaWiki/SemanticResultFormats/issues/50), and these are just the ones I've stumbled across when searching if there was a duplicate of this question!

Seriously, with all due respect, why don't you learn to be a bit nicer, or at least a bit less rude?

@malenki: That's exactly what I did. I right-clicked in the OSM search bar, selected "Add keyword for search", and boom, that's how the bookmark is created. 

@danstowell: Spot on, my friend. [nod] :)

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/1101#issuecomment-162382119
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20151206/c07ac084/attachment.html>


More information about the rails-dev mailing list