[openstreetmap-website] autoprefixer-rails requires Ruby version >= 2.0 (#1104)

Paul Norman notifications at github.com
Thu Dec 10 08:48:35 UTC 2015


https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md#minimum-requirements puts the requirements at 1.9.3, so if it's needing 2.0 the docs need changing, or we need to not require it.

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/1104#issuecomment-163535657
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20151210/b74bb896/attachment.html>


More information about the rails-dev mailing list