[openstreetmap-website] www.openstreetmap.org broken on IE8 (#931)

Tom Hughes notifications at github.com
Mon Mar 16 13:35:50 UTC 2015


We know, and we don't really care. To be using IE8 you not only have to be using an obsolete and unsupported operating system, but you also have to have chosen not to allow it to upgrade to IE9!

The idea of using IE7 is just utterly bonkers. It's usually IE6 or IE8 that people are stuck on, not IE7.

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/931#issuecomment-81666899
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20150316/7506b8a9/attachment.html>


More information about the rails-dev mailing list