[openstreetmap/openstreetmap-website] can't append osm data into database (#1638)

Fazle Rabbi notifications at github.com
Thu Nov 30 07:03:04 UTC 2017


@tomhughes I followed the same process and got the same error. Yet I am writing here because you mentioned in the last comment that ' if your `users` table doesn't have a `name` column then something is very, very wrong with your rails port install'. I installed rails port twice but couldn't find any `name` column in `user` table. All the columns I could find on `user` table are `email`, `id`, `pass_crypt`, `creation_time`, `display_name`, `data_public`, `description`, `home_lat`, `home_lon`, `home_zoom`, `nearby`, `pass_salt`, `image_file_name`, `email_valid`, `new_email`, `creation_ip`, `languages`, `status`, `terms_agreed`, `consider_pd`, `auth_uid`, `preferred_editor`, `terms_seen`, `description_format`, `image_fingerprint`, `changesets_count`, `traces_count`, `diary_entries_count`, `image_use_gravatar`, `image_content_type` and `auth_provider`. Can you please help me out? Thanks in advance !

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/1638#issuecomment-348100824
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20171130/413c0bc6/attachment.html>


More information about the rails-dev mailing list