[openstreetmap/openstreetmap-website] ERROR: column "nearby" of relation "users" (#2449)

Tom Hughes notifications at github.com
Wed Dec 4 19:05:04 UTC 2019


Well loading data into an API database is probably not a common requirement - it's certainly not something we ever need to do for example so we have no need ourselves to create tools for it.

It's `osmosis` by the way, not `osmium` that we're talking about here ;-)

As to `imposm3` it's not something I have used myself though I have heard of it. I don't think it can currently loading an API database though? Certainly if I was looking at writing something to do that then might be somewhere I would look, or just at building something on top of `libosmium`.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/2449#issuecomment-561792527
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20191204/617359f4/attachment.html>


More information about the rails-dev mailing list