[Rebuild] Licence change tests - Howto install Ruby and deps for it on Linux

Peteris Krisjanis pecisk at gmail.com
Mon Jun 4 10:12:53 BST 2012


Hi everyone!

Something practical - if you have struggled as I with installing correct
deps for running licence change tests from
https://github.com/zerebubuth/openstreetmap-license-change

There is small and easy instructions for Fedora and Ubuntu/Debian
https://github.com/Pecisk/openstreetmap-license-change/blob/master/INSTALL.Linux

Let's finish this thing and move on!

Peteris Krisjanis.

p.s. sorry for cross-post




More information about the Rebuild mailing list