[Tagging] Usefulness of bicycle=dismount on ways

Tod Fitch tod at fitchdesign.com
Tue Oct 8 16:46:36 UTC 2013


Would bicycle:dismount be better than bicycle_dismount? Seems like that would be more in keeping with current key naming conventions.

Tod
-- 
Sent from my mobile device. Please excuse my brevity.

"Janko Mihelić" <janjko at gmail.com> wrote:
>I think dismount should be a key, not a value -
>bicycle_dismount=yes/no.
>
>On a typical sidewalk we have bicycle=no + bicycle_dismount=yes.
>
>On some pedestrian streets in Netherlands we have bicycle=no +
>bicycle_dismount=no
>
>When bicycle_dismount is not tagged, it is the same as foot=*.
>
>Bicycle=dismount is the same as bicycle=no + bicycle_dismount=yes.
>
>Janko
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>Tagging mailing list
>Tagging at openstreetmap.org
>https://lists.openstreetmap.org/listinfo/tagging
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/tagging/attachments/20131008/b0509e41/attachment-0001.html>


More information about the Tagging mailing list