[Tagging] Usefulness of bicycle=dismount on ways
lowflight66 at googlemail.com
Thu Oct 10 14:28:34 UTC 2013
+1 for a separate tag and deprecating bicycle=dismount
On 08.10.2013 18:46, Tod Fitch wrote:
> Would bicycle:dismount be better than bicycle_dismount? Seems like that
> would be more in keeping with current key naming conventions.
The convention did change a bit by time and now ":" is more common than
"_" but at the end it does not really matter.
> "Janko Mihelić" <janjko at gmail.com> wrote:
> I think dismount should be a key, not a value - bicycle_dismount=yes/no.
> On a typical sidewalk we have bicycle=no + bicycle_dismount=yes.
> On some pedestrian streets in Netherlands we have bicycle=no +
> When bicycle_dismount is not tagged, it is the same as foot=*.
> Bicycle=dismount is the same as bicycle=no + bicycle_dismount=yes.
More information about the Tagging