[talk-au] Maxspeed bots

Ben Johnson tangararama at gmail.com
Tue Dec 6 07:04:27 GMT 2011


On 06/12/2011, at 12:00 PM, Ian Sergeant wrote:

> On 6 December 2011 11:40, Ben Johnson <tangararama at gmail.com> wrote:
>
> Likewise, I actually (manually) added maxspeed=50 along with  
> maxspeed:source=default residential etc... (word for word) to many  
> ways i created in the belief that this was some kind of accepted  
> standard being used in Australia.
>
> If you've agreed to the CT, then I can't see ways you have created  
> being removed by any automated process just because you have used a  
> particular form.  The bot edits were made from an account that has  
> declined the CTs, and they are the target here.
>
> However, did you add this source after verifying the maxspeed, or  
> did you just guess?
>
> If you have actually verified the maxspeed, it is important that you  
> update the source to be survey, or the like.  People do go and check  
> unverified information like this, and it adds efficiency when edits  
> accurately reflect the source.
>
> Ian.

They need to be verified. I regularly visit the areas I'm working on  
and I mostly use voice recordings. Have been focusing on street names  
which I spell out from signs, and very interested in house numbers.  
Speed limits were an afterthought but I figured it would be a good  
start just to use 50 with the "default blah blah..." as I'd seen  
everywhere else for the residential streets.  Will change them to  
"survey" or "sign" ... or the like once verified.

BJ
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-au/attachments/20111206/c4a5a613/attachment.html>


More information about the Talk-au mailing list