[talk-au] Using OSM Inspector

Brett Russell brussell237 at live.com.au
Wed Jun 26 05:02:41 UTC 2013


Hi Ian
 
Thanks for looking at this.  Err, I not to sure what I am looking for as this is the first time I have seen changesets.  
 
One strange thing though.  In Polatch 2 the lake is no longer coloured blue like other lakes.  Is this a side effect of having an island?  
 
Cheers Brett 
 
From: inas66+osm at gmail.com
Date: Wed, 26 Jun 2013 13:51:27 +1000
Subject: Re: [talk-au] Using OSM Inspector
To: brussell237 at live.com.au
CC: talk-au at openstreetmap.org

Hi Brett,

The relation it appears OSMI is complaining about:

http://www.openstreetmap.org/browse/relation/3007272/history



The relation that appears is there now:

http://www.openstreetmap.org/browse/relation/3018458/history

Ian.




On 26 June 2013 12:26, Brett Russell <brussell237 at live.com.au> wrote:


Hi



I have been having a look at OSM Inspector and noticed an error it picked up in my mapping.  It is Lake Picone in Tasmania and has an island in it so done as a multipolygon relationship.  Can some familiar with mapping such things have a look at it and let me know what I should be doing.





Much appreciated any help to improve my mapping.



Cheers

Brett Russell

PO Box 94

Launceston Tas. 7250

Australia

0419 374 971

_______________________________________________

Talk-au mailing list

Talk-au at openstreetmap.org

http://lists.openstreetmap.org/listinfo/talk-au


 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-au/attachments/20130626/57764a40/attachment.html>


More information about the Talk-au mailing list