[talk-au] iPhone, XP Professional and JOSM

Brett Russell brussell237 at live.com.au
Sun Jun 30 02:34:57 UTC 2013


Hi Ian

Downloaded and ran the tcpview and it highlighted some interesting things.  Java starts a lot of waiting connections and when I close them on mass the connection returns.  But then they reopen automatically and the connection is lost.  Now the strange part.  Many years ago for a company I worked for my personal laptop was connected to their network so I could access remotely, simcrawcour.com.au, is the network.  Many of the tcp connections including the problematic java ones are coming up with this in the local address.  Ie. BER100 is the machine name but they are coming up BER100.simcrawcour.com.au while other are just BER100.  

Anyway to untangle the computer from their network as it has been over five years since I worked for them and there absolutely no need for my computer to have anything to do with that company?

Cheers

Brett

From: inas66+osm at gmail.com
Date: Sun, 30 Jun 2013 10:24:48 +1000
Subject: Re: [talk-au] iPhone, XP Professional and JOSM
To: brussell237 at live.com.au
CC: talk-au at openstreetmap.org

Hi,

It is difficult to diagnose at a distance, but at a guess I'd say that when your connection drops there are some kind of routing or ip changes that need to occurring (new IP addresses or new gateway or something), and that the changes that windows needs to make aren't being done while an active network connection is in progress.



It is really unlikely that a network level issue like this is related to a specific application.

If I'm right, then something like tcpview may help.   You'll see the network connection and can close it.



Ian.



On 29 June 2013 21:01, Brett Russell <brussell237 at live.com.au> wrote:





Hi

Just wondering if anyone else has struck problems using JOSM on XP Professional connected to the internet by a iPhone hotspot under Bluetooth or direct usb cable.  What happens with me is the internet connection drops out and eventually after a few disconnects and reconnects the iPhone and computer stop acknowledging each other until you kill JOSM.  Then they talk.



My normal computer runs Windows 7 and works well, well as Windows and Asus laptap can work.  The older XP laptop is ok until I run JOSM.

More curious if anyone else has struck the same problem.

Cheers


 		 	   		  

_______________________________________________

Talk-au mailing list

Talk-au at openstreetmap.org

http://lists.openstreetmap.org/listinfo/talk-au



 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-au/attachments/20130630/beadb6f6/attachment.html>


More information about the Talk-au mailing list