[Talk-de] Blaue Tiles

cordewit at gmail.com cordewit at gmail.com
Mi Aug 1 11:11:07 UTC 2007


Ich war's nicht....
Aber ich hatte vor ca. 1 Jahr die Küstenlinie dahingehend abgearbeitet, dass
ich gecheckt hatte, das keine Löcher vorhanden sind.
Ausserdem mache ich die Riverbanks nicht U-förmig, sondern hänge immer die 2
gegenüberliegenden Seiten zu einem Way zusammen. Der Schluß des U ist dann
an der Stelle, wo der Fluss zu klein wird und ein einfacher Strich reicht.
Das funktioniert doch auch, oder? Und ich finde an der besagten Stelle auch
kein Loch in den Riverbanks.

Und wie macht man nun 'ne blaue Tile weiss?
Grüße

Cor


On 8/1/07, Thomas Krüger <openstreetmap.org at nospam.nowire.org> wrote:
>
> cordewit at gmail.com schrieb:
> > ich sehe ab und an einige komplett blau eingefärbte Tiles, die aber kein
> > Wasser sind.
> >
> http://www.informationfreeway.org/?lat=53.92890579295933&lon=10.780846910108737&zoom=13&layers=B000F000
> > <
> http://www.informationfreeway.org/?lat=53.92890579295933&lon=10.780846910108737&zoom=13&layers=B000F000
> >
> > Wie kann man das ändern? Liegt das an einem 'Loch' im See oder in der
> > Riverbank?
>
> Wer hat denn da wieder dran rumgebastelt?
> Ich hab doch erst vor ca. einer Woche die gesamt Nord- und Ostseeküste
> in Ordnung gebracht. :-/
>
> Das Problem liegt meist an unvollständigen Riverbanks. Die sollten nur
> an einer Stelle offen sein (U-Form), damit der Renderer sie erkennt.
>
> Thomas
>
> --
> signature: http://nospam.nowire.org/signature_usenet.png
>
> _______________________________________________
> Talk-de mailing list
> Talk-de at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/talk-de
>
-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://lists.openstreetmap.org/pipermail/talk-de/attachments/20070801/81d6e7ff/attachment.htm>


Mehr Informationen über die Mailingliste Talk-de