[Talk-de] Wald und Wasserproblem

Dirk-Lüder Kreie osm-list at deelkar.net
Di Jul 3 22:44:24 UTC 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Moritz schrieb:
> Hallo Liste,
> ich habe mich jüngst darin versucht (testweise) das Gewässer und den 
> Wald bei mir in der Gegend zu mappen.
> 
> Das Ergebnis sieht eigentlich ganz gut aus, bis auf das Gewässer und ein 
> Stück Wald - die sind einfach nicht zu sehen, vom Gewässer gibt es nur 
> eine kleine Ecke zu sehen.
> 
> http://informationfreeway.org/?lat=52.40033744342536&lon=13.605480611893848&zoom=14&layers=0B00F00
> 
> Ich habe den Wald als Area mit landuse=forest und die Segmente entgegen 
> des Uhrzeigersinns angeordnet. Das Gewässer (ist im Moment nur ein 
> kleiner Teil des Ganzen) ist auch entgegen des Uhrzeigersinns angeordnet 
> (getagged als waterway=riverbank).
> Das Problem ist nun, dass die beiden Flächen über mehrere Tiles gehen 
> und nicht richtig gerendert werden.
> 
> Kann mir da jemand einen Tipp geben, ob ich mich einfach glatt 
> angestellt habe oder ob das am Renderer liegt?

Die Ecke ist einfach noch nicht wieder durch den Renderer gelaufen.
Einfach etwas Geduld....

- --

Dirk-Lüder "Deelkar" Kreie
Bremen - 53.0952°N 8.8652°E

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGitFIFUbODdpRVDwRAlAYAKCgOqOVx9/YcSnDmGrgVX3sNKdOjACgshwE
XNT7P1zkiAJZMd2NZEdcwCw=
=WU3j
-----END PGP SIGNATURE-----




Mehr Informationen über die Mailingliste Talk-de