[Talk-de] AIO EUROPA -schon wieder futsch??

Christoph Wagner freemaps.osm at googlemail.com
Mo Jul 26 09:06:40 UTC 2010


Am 25.07.2010 22:38, schrieb Sven Geggus:
> Elchtreiber <elchtreiber at gmx.net> wrote:
> 
>>> Die Karte vom Mittwoch läuft _definitiv_ auf meinem GPSMap 60CSx. Die
>>> von gestern hab ich nicht ausprobiert, aber der Prozess ist
>>> eigentlich sauber durchgelaufen.
>>
>> Das wundert mich. Bei Bayern ist zum Beispiel keine neue gmappsupp.img.zip vorhanden.
>> Die letzte ist vom 19.7. Da scheint dann doch was abgebrochen, oder?
> 
> Frag mich nicht warum das so ist. Christophs Makefile ist nicht so
> sehr übersichtlich.

Jup stimmt. Ist leider etwas chaotisch.
Das Problem an Bayern war, dass keepright nicht geklappt hat und der dann keine gesamt-gmapsupp hinbekommen hat.
Müsste ich noch nen Fehlerabfang einbauen, dass der dann wenigstens das zusammenpackt, was geklappt hat.

> Ich habe gmapsupp_europe.img.zip vom Mittwoch verwendet und das läuft
> definitiv.

Und ich die europa vom Montag und die läuft bei mir auch.
Hat denn noch jemand das Problem, dass da was nicht geht?

Grüße
Christoph


-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : signature.asc
Dateityp    : application/pgp-signature
Dateigröße  : 198 bytes
Beschreibung: OpenPGP digital signature
URL         : <http://lists.openstreetmap.org/pipermail/talk-de/attachments/20100726/3cfd97ed/attachment.sig>


Mehr Informationen über die Mailingliste Talk-de